Railsimroutes.net

Railsimroutes.net

Railsimroutes.net - openBVE add-ons, media and news

 You are here: Home > Projects & Downloads > Birmingham Cross-City South (Downloads) 

▪ Birmingham Cross-City South for openBVE

openBVE logo
On this page, you will be able to download the Birmingham Cross-City South project, designed for openBVE, once it is released. You can follow progress with the project as it's being developed, via the Railsimroutes.net Blog.

Icon
Please note that this project is currently in development. This is a new route project which takes advantage of numerous features and capabilities provided by the modern, open source, openBVE simulator. The 3D cab for the class 323 25kV AC EMU has been released however, and can be downloaded below.

Icon
If you are looking for the legacy BVE Trainsim (and fully openBVE compatible) version 1.31 of this route, please see here instead (last updated 21st August, 2010).

▪ Contents

▪ Further Information

Thumbnail image The downloads will be presented below when released, but if you would like to read more about the Birmingham Cross-City South project, view screenshots, learn of it's history, find out how to drive the simulated route, or read information about the real line, please see the Birmingham Cross-City South » further information page «.
  • Route length: 15.6 miles (25.1km)
  • Line speeds: 10 to 90 mph
  • Diagrams: Redditch / Longbridge to Birmingham New Street
  • Journey time: Approx. 35 minutes (from Redditch)
  • Era: 2002 - 2005
  • Traction: Class 323 25kV AC EMU
  • Further Information →

▪ Download the Route and Train

  • Current version: -.-.- (release date: TBA)
  • Target simulator: openBVE
Downloads Banner

Icon Route Package:
» Birmingham Cross-City South v2.0 [?? MiB]
     - Not released yet!

Dependencies:
» UK Railway Infrastructure Object Library v1.0 [?? MiB]
     - Not released yet!

Trains:
» Class 323 25kV AC EMU [hosted on trainsimcentral.co.uk]
     - Look for 'Cl323 Unrefurb_openbve_05.02.09.zip'
     » 3D Cab add-on and UkTrainSys plugin for class 323 [2.3 MiB]
          - openBVE users only; please install the above class 323 first
          - Note: Requires openBVE v1.2.10 or greater


Content last updated: 12th May 2012
Unique visitors: 1,513,892